Business World (Agresso) - Server 'Runtime' Error
Updated
Sep 2, 2026 at 3:30pm UTC
We are continuing to investigate the issue in collaboration with our software supplier.
We will provide further updates as soon as possible and apologise for any inconvenience caused.
Affected services
Updated
Sep 2, 2026 at 12:30pm UTC
The restart of the Business World (Agresso) service has not resolved the issue, and users may continue to experience the error message.
The issue has now been escalated to the software supplier for further investigation.
We apologise for the continued disruption and will provide a further update when more information becomes available.
Affected services
Updated
Sep 2, 2026 at 10:55am UTC
We are restarting the Business World (Agresso) service at 12:30 in an effort to resolve this issue.
We will continue to monitor the service following the restart and provide a further update as soon as possible.
Affected services
Created
Sep 2, 2026 at 10:20am UTC
We are investigating a server error affecting Business World (Agresso).
We will provide further updates as soon as possible and apologise for any inconvenience caused.
Affected services