Back to overview
Resolved

Nimbus HPC - Job Submission and Processing Issues

Sep 9, 2026 at 9:55am UTC
Affected services
Research Computing (HPC)

Resolved
Sep 9, 2026 at 3:45pm UTC

This issue is now resolved.

Created
Sep 9, 2026 at 9:55am UTC

We are investigating an issue affecting the Nimbus High Performance Computing (HPC) service.

While Nimbus remains available, users may find that submitted jobs fail to start or complete successfully due to an issue currently affecting authentication.

We recommend that users do not submit new jobs at this time, as they are unlikely to run successfully until the issue has been resolved.

Our technical teams are actively investigating the problem and working to restore normal service as quickly as possible.

We apologise for any inconvenience caused and will provide further updates as soon as more information becomes available.