Back to overview
Multiple Department of Life Sciences accounts closed due to an expired role
Jul 31 at 10:26am BST
Affected services
Accounts and Passwords
Resolved
Jul 31 at 11:53am BST
This issue should now be resolved, with access restored for all affected users. We are sorry for the inconvenience that this has caused.
Affected services
Accounts and Passwords
Created
Jul 31 at 10:26am BST
It appears there was an issue with data missing in some of the accounts being migrated to the new life sciences department. This data has been manually added and updates run which has re-opened and re-synced all affected accounts.
All affected accounts should now be available again.
Affected services
Accounts and Passwords