Issue affecting TOPdesk (source: https://status.topdesk.com/)
Resolved
Aug 23 at 12:19pm BST
TOPdesk's Support Team have pinpointed the issue and implemented a fix. As a result of this, the performance of our TOPdesk environment appears to have stabilised. We will continue to monitor the situation.
Affected services
Help Portal (TOPdesk)
Updated
Aug 23 at 10:35am BST
We have again noticed that our instance of TOPdesk is running very slow, and have reported it to their support team.
In addition to this, TOPdesk's "Tasks" functionality is currently disabled, as per: https://status.topdesk.com/incidents/r789dky7rt30
Affected services
Help Portal (TOPdesk)
Updated
Aug 21 at 12:07pm BST
TOPdesk's engineers have found the cause of the issue and have implemented a fix and performance is returning to normal. We will continue to monitor the situation.
Affected services
Help Portal (TOPdesk)
Created
Aug 21 at 09:47am BST
TOPdesk is currently experiencing problems on the UK1 hosting location (source: https://status.topdesk.com/). We will provide updates as we know more.
Affected services
Help Portal (TOPdesk)