Back to overview
Degraded

Scala Building: No network connectivity (Wired and WiFi)

Sep 28 at 08:36am BST
Affected services
Network and Internet

Resolved
Sep 28 at 09:15am BST

Power has now been restored and both wired network and WiFi are now available.

Updated
Sep 28 at 09:09am BST

We have identified the loss of network connectivity is due to an issue with building power and are waiting for power to be restored.

Created
Sep 28 at 08:36am BST

We are aware of a problem in the Scala building which has resulted in no network connectivity, we are investigating.