Back to overview
Degraded
ReView / Panopto Scheduled Recordings Currently Not Starting
Oct 04 at 10:39am BST
Affected services
Re:View (Panopto)
Resolved
Oct 04 at 11:01am BST
Scheduled recordings are now working as expected, we are investigating the cause of the earlier failures.
Affected services
Re:View (Panopto)
Created
Oct 04 at 10:39am BST
We are aware of the issue and are investigating, in the meantime we have manually scheduled 11.15am recordings
Affected services
Re:View (Panopto)