Back to overview
Degraded
Moodle running slowly with some users unable to log in
Oct 30 at 02:37pm GMT
Affected services
Moodle
Resolved
Oct 30 at 03:00pm GMT
This issue has now been resolved.
Affected services
Moodle
Created
Oct 30 at 02:37pm GMT
TEL are aware of the issue and investigating with the supplier.
Affected services
Moodle