Back to overview
Degraded

Problems printing after upgrading to macOS 14.4 Sonoma on managed devices

Mar 19 at 12:43pm GMT
Affected services
University Print Service

Resolved
Mar 22 at 02:28pm GMT

An update has now been rolled out and this issue is now resolved.

Created
Mar 19 at 12:43pm GMT

We are aware that after upgrading to Sonoma, staff are unable to print from their managed Macs, we have investigated and are rolling out a fix for devices which have yet to upgrade. However, if you have already upgraded to macOS14.4 Sonoma and you have lost access to the print queues you will need to reinstall the University print drivers from Self Service.