Back to overview
Degraded
GlobalProtect authentication (MFA) related issue
Apr 22, 2024 at 08:56am UTC
Affected services
VPN
Resolved
Apr 22, 2024 at 03:05pm UTC
This issue is now resolved.
Affected services
Updated
Apr 22, 2024 at 11:53am UTC
Our Network team have confirmed the root cause, and are working on a resolution.
Affected services
Created
Apr 22, 2024 at 08:56am UTC
We are aware of the issue and will update this status once we know more.
Affected services