Back to overview
Degraded

Dartmouth Ave No Network access

May 22, 2024 at 09:34am UTC
Affected services
Network (Ethernet & Wi-Fi)

Resolved
May 23, 2024 at 08:48am UTC

BT have now resolved this issue.

Updated
May 22, 2024 at 11:59am UTC

Investigation suggests this is an issue with the BT connection into the building rather than university equipment, we have logged this with BT to investigate and resolve.

Created
May 22, 2024 at 09:34am UTC

We are investigating reports that there is currently no access to the internet at Dartmouth Ave.