Issue affecting people.bath webpages
Resolved
Jul 11 at 11:00am BST
This issue is now resolved.
Affected services
File Storage and Sharing
Updated
Jul 11 at 09:40am BST
Our technical resolver teams continue to investigate the cause of this issue.
In the meantime, as a workaround, you can prepend '~' to the username in the website's URL (https://people.bath.ac.uk/). For example, https://people.bath.ac.uk/~tjs70/ functions as expected.
This is only a workaround and is not considered as a full resolution to the issue.
Affected services
File Storage and Sharing
Created
Jul 10 at 03:00pm BST
We are investigating an issue affecting people.bath webpages.
We will provide further updates as soon as possible, and apologize for any inconvenience.
Affected services
File Storage and Sharing