Intermittent VPN performance issues
Resolved
Sep 12 at 08:00am BST
This issue is now resolved.
Affected services
VPN
Updated
Aug 16 at 08:30am BST
Our Networking team are continuing to investigate the VPN-related performance issues. Other University's have reported similar issues, which leads us to believe that external factors are causing the issue. We will provide further updates as soon as possible, and apologize for any inconvenience caused.
Affected services
VPN
Updated
Aug 09 at 09:00am BST
Our Networking team are continuing to investigate the VPN-related performance issues. We will provide further updates as soon as possible, and apologize for any inconvenience caused.
Affected services
VPN
Created
Aug 02 at 01:00pm BST
Our Networking team are aware of the VPN-related performance issues, and are investigating. We will provide further updates as soon as possible, and apologize for any inconvenience caused.
Affected services
VPN