Back to overview
Degraded

Issue affecting auth.bath.ac.uk (SSO sign in service)

Oct 23 at 09:20am BST
Affected services
Accounts and Passwords

Resolved
Oct 24 at 09:00am BST

This issue is now resolved.

Updated
Oct 23 at 09:25am BST

If you are experiencing issues relating to "auth.bath.ac.uk", please can you clear the entirety (all) of your web browser's cookies and cache before continuing by following the steps as detailed via: https://bath.topdesk.net/tas/public/ssp/content/search?q=KI%201502.

PLEASE NOTE that you must ensure that you select "all" or "entire" or "beginning of time" when clearing the cookies and cache.

Once this has been completed, the issue should be resolved.

Created
Oct 23 at 09:20am BST

We are investigating an issue affecting auth.bath.ac.uk.

We will provide further updates as soon as possible, and apologise for any inconvenience caused.