Intermittent issue affecting Panopto lecture recording
Resolved
Dec 02 at 10:00am GMT
We're pleased to announce that this issue is now resolved.
Affected services
Re:View (Panopto)
Updated
Oct 31 at 02:50pm GMT
We are aware of multiple reports of lectures not being recorded via Panopto, particularly in the following locations:
- 8 West (issue widely observed)
- 6 East
- 4 East
- 5 West
- East Building PC Labs
How to recognise the issue
If there’s an issue with the recording, the recording status light on the lectern will show blue, indicating a fault. If you’re expecting your session to be recorded and notice a blue light, please be aware that the recording won’t take place.
What you can do to temporarily resolve the issue
If the recording status light is blue, try the following steps:
- Press and hold the power button on the PC until it turns off.
- Wait about 5 seconds, then turn the PC back on.
- The PC will restart and should reconnect to the Panopto service within a few minutes.
- Once reconnected, if it is still within the scheduled recording time, the recording will continue from the point of reconnection.
Affected services
Re:View (Panopto)
Created
Oct 23 at 02:05pm BST
We are investigating an intermittent issue with Panopto lecture recordings, where some sessions are failing to start as expected.
This has been raised with Panopto Support.
We will provide further updates as soon as possible, and apologise for any inconvenience caused.
Affected services
Re:View (Panopto)