Back to overview
Degraded
Fault with projector in CB1.11
Oct 25 at 10:00am BST
Affected services
Lecture Room AV
Resolved
Jan 06 at 09:45am GMT
We are resolving this incident as mitigations are in place to avoid the issue from affecting teaching.
Affected services
Lecture Room AV
Updated
Dec 06 at 02:30pm GMT
The fault affecting the projector's light engine remains, however, mitigations are in place to avoid the issue from affecting teaching. We will mark this incident as resolved once the underlying issue has been resolved.
Affected services
Lecture Room AV
Created
Oct 25 at 10:00am BST
We are investigating a fault with the light engine in one of the projectors in CB1.11.
We will provide further updates as soon as possible, and apologise for any inconvenience caused.
Affected services
Lecture Room AV