Back to overview
Degraded
Issue affecting TOPdesk search (for Operators)
Oct 28 at 09:00am GMT
Affected services
Self-Service Portal (TOPdesk)
Resolved
Nov 18 at 12:55pm GMT
This issue is now resolved.
Affected services
Self-Service Portal (TOPdesk)
Updated
Nov 18 at 09:00am GMT
We are investigating an issue affecting TOPdesk's Operator search functionality.
We will provide further updates as soon as possible, and apologise for any inconvenience caused.
Affected services
Self-Service Portal (TOPdesk)
Updated
Oct 28 at 12:25pm GMT
This issue is now resolved.
Affected services
Self-Service Portal (TOPdesk)
Created
Oct 28 at 09:00am GMT
We are investigating an issue affecting TOPdesk's Operator search functionality.
We will provide further updates as soon as possible, and apologise for any inconvenience caused.
Affected services
Self-Service Portal (TOPdesk)