Network issues in Quads
Resolved
Jan 23 at 10:20am GMT
This issue is now resolved.
Affected services
Network and Internet
Updated
Jan 23 at 10:00am GMT
We have identified the cause of the issue as a power supply failure on one of our network switches, which impacted the electrical circuit and caused additional switches to go offline.
Two of the affected switches have been successfully restored. However, the third switch has a hardware fault that requires replacement. Our team is actively working on this and expects to complete the replacement by the end of the day.
We sincerely apologise for the disruption, and thank you for your patience while we resolve this issue.
Affected services
Network and Internet
Created
Jan 23 at 09:12am GMT
We are investigating an issue affecting the network (Wi-Fi and Ethernet) in Quads.
We will provide further updates as soon as possible, and apologise for any inconvenience caused.
Affected services
Network and Internet