Back to overview
Degraded
SAMIS performance issues to high traffic (results)
Feb 27 at 11:30am GMT
Affected services
SAMIS
Resolved
Feb 28 at 10:00am GMT
This issue is now resolved.
Affected services
SAMIS
Updated
Feb 27 at 12:10pm GMT
The service is operational but experiencing slower performance than usual due to high load today.
Affected services
SAMIS
Created
Feb 27 at 11:30am GMT
We are investigating an issue affecting SAMIS (https://samis.bath.ac.uk/). We are seeing a high volume of active connections due to results.
We will provide further updates as soon as possible, and apologise for any inconvenience caused.
Affected services
SAMIS