Agresso - Intermittent "Server Error" Issue
Updated
Apr 22 at 11:50am BST
We are continuing to work with our supplier on the intermittent “Server Error” issue affecting Agresso.
In the majority of cases, clearing cookies and cache, restarting the browser or using a different browser appears to resolve the issue.
We appreciate your patience and will provide further updates as soon as we have more information.
Affected services
Business World (Agresso)
Updated
Apr 15 at 04:00pm BST
We are continuing to work with our supplier on the intermittent “Server Error” issue affecting Agresso.
In the majority of cases, clearing cookies and cache, restarting the browser or using a different browser appears to resolve the issue.
We appreciate your patience and will provide further updates as soon as we have more information.
Affected services
Business World (Agresso)
Updated
Apr 11 at 08:20am BST
We are continuing to work with our supplier on the intermittent “Server Error” issue affecting Agresso.
In the majority of cases, clearing cookies and cache, restarting the browser or using a different browser appears to resolve the issue.
We appreciate your patience and will provide further updates as soon as we have more information.
Affected services
Business World (Agresso)
Updated
Apr 07 at 10:30am BST
We are continuing to work with our supplier on the intermittent “Server Error” issue affecting Agresso. We appreciate your patience and will provide further updates as soon as we have more information.
Affected services
Business World (Agresso)
Updated
Mar 28 at 10:30am GMT
As of March 28, 2025, there are no new updates regarding the intermittent “Server Error” issue affecting Agresso.
Our technical teams, in collaboration with our supplier, continue to investigate the problem. We will provide further updates as soon as possible and apologize for any inconvenience caused.
Affected services
Business World (Agresso)
Updated
Mar 24 at 03:45pm GMT
Our technical teams, in collaboration with our supplier, are actively investigating this issue. We will provide further updates as soon as possible and apologize for any inconvenience caused.
Affected services
Business World (Agresso)
Created
Mar 19 at 10:24am GMT
We are currently experiencing issues with Agresso, which may cause some users to see a "Server Error in '/BusinessWorld' Application" message. Our team is investigating, and we will provide updates as soon as possible. Thank you for your patience.
Affected services
Business World (Agresso)