Back to overview
Degraded
Issue Affecting the EssayWriter Software
Apr 04 at 11:00am BST
Affected services
Software
Resolved
Apr 10 at 02:04pm BST
This issue has now been resolved.
Affected services
Software
Created
Apr 04 at 11:00am BST
We are currently investigating an issue with the 'EssayWriter' software where licensing is not being applied correctly. This is affecting both University-owned and personal devices.
We will provide further updates as soon as possible, and apologise for any inconvenience caused.
Affected services
Software