Applicant CRM - Email to Case Conversion Issue
Resolved
May 16 at 02:20pm BST
This issue is now resolved.
Affected services
CRM (Microsoft Dynamics 365)
Updated
May 15 at 03:20pm BST
The underlying cause of this issue has now been resolved. Our technical team is currently working to convert the remaining emails into cases. This incident will be marked as resolved once that process is complete.
Affected services
CRM (Microsoft Dynamics 365)
Created
May 15 at 12:45pm BST
We are currently experiencing an issue with the Applicant CRM where emails are not being converted into cases across all queues. This was caused by a failed deployment that disconnected the automated workflows responsible for this process. The cause has been identified, and a fix is in progress. We are also preparing to convert any affected emails into cases to ensure no queries are missed.
Affected services
CRM (Microsoft Dynamics 365)