Back to overview
Degraded
Issue affecting SAMIS Authentication
May 19 at 09:00am BST
Affected services
SAMIS
Resolved
May 19 at 09:35am BST
The issue affecting SAMIS authentication has now been resolved.
Affected services
SAMIS
Created
May 19 at 09:00am BST
We are investigating an issue affecting SAMIS Authentication.
We will provide further updates as soon as possible, and apologise for any inconvenience caused.
Affected services
SAMIS