Back to overview
Degraded
Account Issuing Unavailable
Jun 05 at 11:25am BST
Affected services
Accounts and Passwords
Resolved
Jun 05 at 01:33pm BST
This issue has now been resolved.
Affected services
Accounts and Passwords
Created
Jun 05 at 11:25am BST
We are aware of an issue impacting the issuing of user accounts and are investigating.
Affected services
Accounts and Passwords