Back to overview
Degraded
John Wood A-D WiFi Currently unavailable
Jun 09 at 10:36am BST
Affected services
Network and Internet
Resolved
Jun 09 at 12:07pm BST
John Wood is closed for refurbishment.
Affected services
Network and Internet
Created
Jun 09 at 10:36am BST
We are aware of an issue with the WiFi in John Wood A-D and are investigating.
Affected services
Network and Internet