Back to overview
Degraded
iTrent - Person Finder Integration Issue
Oct 01 at 11:00am BST
Affected services
Accounts and Passwords
iTrent
Resolved
Oct 02 at 10:00am BST
This issue is now resolved.
Affected services
Updated
Oct 01 at 01:55pm BST
The cause of this issue has been identified, and will be addressed this afternoon.
Affected services
Created
Oct 01 at 11:00am BST
We are aware of an issue where people added to iTrent yesterday are not appearing in Person Finder. Our technical teams are investigating, and this may be related to an overnight integration problem.
Affected services