Back to overview
Degraded

TOPdesk - Email 'Error' Message

Oct 07 at 11:30am BST
Affected services
Self-Service Portal (TOPdesk)

Resolved
Oct 07 at 03:00pm BST

This issue is now resolved.

Updated
Oct 07 at 01:10pm BST

Emails now appear to be working.

We will continue to monitor the situation before marking the incident as resolved.

Updated
Oct 07 at 12:55pm BST

Operators should hold off replying to tickets while the Application Support and M365 teams investigate the issue.

As a workaround, internal users can view all their tickets, including replies, via the My Requests section of the Self-Service Portal.

External users are reliant on email, so we are currently unable to respond to external customers from TOPdesk.

All other TOPdesk functions, such as moving tickets and categorisation, remain fully operational.

Created
Oct 07 at 11:30am BST

We are investigating an issue affecting TOPdesk where users may see the error message: “Cannot send email because the configured mail server user is not allowed to send emails from the given sender address” when attempting to send emails.

We will provide further updates as soon as possible, and apologise for any inconvenience caused.