Back to overview
Degraded
ACE AVD Pool - "Session Ended" Error Message
Oct 16 at 03:00pm BST
Affected services
UniDesk and AdminDesk
Resolved
Oct 16 at 03:45pm BST
This issue is now resolved.
Affected services
Updated
Oct 16 at 03:20pm BST
The issue has been identified as relating to one of the hosts within the ACE AVD pool. The affected host has now been excluded, and service should resume for affected users on their next connection attempt.
Affected services
Created
Oct 16 at 03:00pm BST
We are investigating an issue affecting the Architecture & Civil Engineering (ACE) AVD pool.
We will provide further updates as soon as possible, and apologise for any inconvenience caused.
Affected services