Back to overview
Degraded

Panopto Scheduler - Access Issue

Oct 27 at 12:20pm GMT
Affected services
Re:View (Panopto)

Resolved
Oct 27 at 02:45pm GMT

This issue is now resolved.

Created
Oct 27 at 12:20pm GMT

We are investigating an access issue affecting the Panopto Scheduler.

We will provide further updates as soon as possible, and apologise for any inconvenience caused.