Back to overview
Degraded
TOPdesk - Search Unavailable (for Operators)
Oct 28 at 08:15am GMT
Affected services
Self-Service Portal (TOPdesk)
Resolved
Oct 29 at 08:00am GMT
This issue is now resolved.
Affected services
Created
Oct 28 at 08:15am GMT
We are investigating an issue affecting TOPdesk's search functionality (for Operators).
The issue impacts the search functionality only. You can still directly open tickets by entering "I25-XXXXXXX" into the search field and hitting the search button.
We will provide further updates as soon as possible, and apologise for any inconvenience caused.
Affected services