Back to overview
Degraded
Applicant CRM - Messages are not being tracked (Applicant CRM, Student Journey, OSCAR)
Oct 28 at 05:45pm GMT
Affected services
CRM (Microsoft Dynamics 365)
Resolved
Oct 29 at 12:35pm GMT
The cause was identified as a Microsoft outage, and the service has now been restored.
Affected services
Created
Oct 28 at 05:45pm GMT
We are currently investigating reports of a service degradation condition affecting Dynamics 365 (Applicant CRM, Student Journey, OSCAR). Messages are not being tracked from the Exchange Mailbox into Dynamics 365.
We are currently investigating as this may be a wider Microsoft issue and will provide more details as soon as possible.
Affected services