Agresso Web - Unavailable (Timeout Error)
Resolved
Oct 30 at 08:45am GMT
This issue is now resolved.
Affected services
Updated
Oct 29 at 05:45pm GMT
Business World (Agresso) remains unavailable as of 17:45.
Microsoft have confirmed that an issue began around 16:00 UTC and is linked to a configuration change affecting their Azure Front Door (AFD) service, which caused availability issues for some services.
They are currently rolling back to the last known good configuration and have paused all further changes to AFD while recovery continues.
We will endeavour to provide further updates as soon as possible, although the next update may not be available until tomorrow morning (30/10).
Affected services
Created
Oct 29 at 04:10pm GMT
We are aware of an issue preventing access to the web version of Business World (Agresso). This appears to be related to the wider Microsoft Azure/Entra outage currently affecting multiple services.
We will provide further updates as soon as possible and apologise for any inconvenience caused.
Affected services