Authentication - "auth.bath.ac.uk took too long to respond"
Resolved
Apr 21, 2026 at 2:30pm UTC
This issue is now resolved – 'auth3' is now back in service.
Affected services
Updated
Apr 21, 2026 at 11:30am UTC
We are currently investigating a service authentication issue in collaboration with our Network and Hosting teams.
Access to auth.bath.ac.uk has been temporarily restored, and users should now be able to authenticate as normal. Some supporting components remain offline while further work continues to fully resolve the underlying issue.
We will provide further updates as progress is made. Thank you for your patience while we work to restore full service.
Affected services
Updated
Apr 21, 2026 at 11:08am UTC
Our Integration & Identity team is aware of the issue and is actively investigating.
Affected services
Created
Apr 21, 2026 at 10:58am UTC
We are investigating an issue affecting authentication that results in the error message “auth.bath.ac.uk took too long to respond.”
We will share further updates as they become available and apologise for any inconvenience caused.
Affected services