Back to overview
Degraded
Room Bookings (BORRS) - 503 Error Message
Apr 22, 2026 at 9:45am UTC
Affected services
Software
Other
Resolved
Apr 22, 2026 at 9:53am UTC
The issue that was affecting the Bath Online Room Request System (BORRS) is now resolved.
Affected services
Created
Apr 22, 2026 at 9:45am UTC
We are investigating an issue affecting the Bath Online Room Request System (BORRS).
We will provide further updates as soon as possible and apologise for any inconvenience caused.
Affected services