Oracle Databases - Service Issue Affecting: Agresso, iTrent, KxWelcome, SAMIS
Resolved
May 7, 2026 at 3:15pm UTC
No further issues or degradation have been observed. We are therefore marking this incident as resolved.
Affected services
Updated
May 7, 2026 at 10:50am UTC
The Agresso (Business World) restart that was scheduled between 12:00 and 14:00 today is no longer required and has therefore been cancelled.
Following work carried out by our technical teams, we now expect the recent database-related issues to have been resolved. There are a small number of residual issues still being worked through, including some links and reporting functionality. However, we believe the service is now stable and will continue to closely monitor the environment.
We will keep this incident open and maintain the services in a degraded state until this afternoon to allow for continued monitoring.
Affected services
Updated
May 7, 2026 at 8:00am UTC
The database servers patched yesterday remained stable overnight, including the SAMIS database service.
The Agresso database server experienced a restart overnight and has now also received the same fix. We continue to monitor all affected services closely, but users should still be prepared for intermittent issues while monitoring continues.
Affected services
Updated
May 6, 2026 at 2:30pm UTC
We have implemented a potential fix (for SAMIS only), and the initial signs are positive; however, we remain cautiously optimistic at this stage.
Our teams are closely monitoring the services. While stability appears to be improving, users may still experience intermittent errors or disruptions.
We will continue to observe performance overnight and will not mark the issue as resolved until we are confident the fix is fully effective. This will be reviewed no earlier than tomorrow afternoon (07/05/2026).
We will provide further updates in due course and apologise for any inconvenience this incident may have caused.
Affected services
Updated
May 6, 2026 at 11:15am UTC
Our technical teams continue to investigate the root cause of this issue as a priority. Services remain unstable, and users may continue to experience errors or interruptions.
We will provide further updates as more information becomes available.
Affected services
Updated
May 6, 2026 at 7:45am UTC
The database issues affecting Agresso (Business World), iTrent, KxWelcome, and SAMIS worsened overnight, with further unexpected restarts observed.
We have an active support case open with Oracle and continue to investigate the root cause as a priority. Further updates will be provided as more information becomes available.
Affected services
Updated
May 5, 2026 at 4:00pm UTC
We are still awaiting an update from Oracle. In the meantime, services appear to be operating, with only a small number of related issues reported by users.
We will provide further updates as soon as more information becomes available and apologise for any inconvenience caused.
Affected services
Created
May 5, 2026 at 8:45am UTC
We are currently investigating an issue affecting several Oracle database servers, which are intermittently restarting. This is impacting a number of services, including Agresso (Business World), iTrent, KxWelcome, and SAMIS.
Our technical teams are actively working to identify the root cause. As part of this, we are migrating one of the affected systems to alternative infrastructure to determine whether the issue is related to the underlying platform. We are also engaging with Oracle for further support.
We will provide further updates as soon as more information becomes available, and apologise for any disruption caused.
Affected services