Back to overview
Degraded
Archibus - Unavailable
Jun 2, 2026 at 7:55am UTC
Affected services
Other
Resolved
Jun 2, 2026 at 12:48pm UTC
This issue is now resolved.
Affected services
Updated
Jun 2, 2026 at 9:40am UTC
A fix is in progress in conjunction with the supplier.
Affected services
Created
Jun 2, 2026 at 7:55am UTC
Our Campus Infrastructure team have provided the following information:
- "Please be aware that we are currently experiencing issues with the Archibus fault reporting system. This is being investigated and we hope to have a resolution shortly. In the meantime, please report any urgent issues by email (campus-infrastructure-helpdesk@bath.ac.uk) or by phone (01225 38 3232)."
Affected services