Back to overview
Degraded

GitHub Enterprise - Licence Issue

Jun 10, 2026 at 7:53am UTC
Affected services
GitHub Enterprise

Resolved
Jun 10, 2026 at 3:07pm UTC

This issue is now resolved.

Created
Jun 10, 2026 at 7:53am UTC

We are currently experiencing an issue with our GitHub Enterprise licence, which has now expired.

We have been working with GitHub Sales and Support to renew the licence, but a replacement has not yet been provided. This may impact access to GitHub Enterprise services.

We are continuing to engage with GitHub to resolve this as quickly as possible and will provide updates as soon as more information becomes available.