Back to overview
Degraded

UniApps - Certificate Issue

Jun 18, 2026 at 8:05am UTC
Affected services
UniDesk, UniApps, AdminDesk

Resolved
Jun 18, 2026 at 11:30am UTC

This issue is now resolved.

Created
Jun 18, 2026 at 8:05am UTC

We are aware of an issue affecting UniApps, where users may see a “Your connection is not private” error due to an expired certificate.

This may impact access to the service. We are currently investigating and working to resolve this as quickly as possible.

Further updates will be provided as more information becomes available.