Network - No Internet or Wi-Fi Service in Woodland Court
Resolved
Jun 19, 2026 at 11:40am UTC
This issue is now resolved.
Please do however note that it may reoccur until we are able to restart a core network switch serving the Eastwood accommodation area (Esther Parkin, The Quads, Marlborough, Salisbury, and Woodland Court). We plan to schedule this in the coming days at a suitable time to minimise disruption.
Affected services
Updated
Jun 19, 2026 at 10:07am UTC
Our technical resolver team needs to reboot the entire network stack, which will affect the whole of Eastwood accommodation. This will result in a brief loss of network connectivity, expected to last no longer than 5–10 minutes.
We plan to carry out this work within the next hour and will notify users in the affected buildings by email in advance.
We will provide further updates as soon as possible and apologise for any inconvenience caused.
Affected services
Created
Jun 19, 2026 at 8:05am UTC
We are currently investigating an issue affecting the Network connectivity in Woodland Court.
We will provide further updates as soon as more information becomes available, and we apologise for any inconvenience this may be causing.
Affected services