Affected services:

  • Linux services

linux.bath - Please use VPN for access

Opened on Wednesday 3rd August 2022, last updated

Identified — Due to a security vulnerability linux.bathi is now accessible only when connected to the VPN service, for information on setting up and connecting to the VPN please go to https://www.bath.ac.uk/guides/setting-up-vpn-on-your-device/

Posted by Sherilyn Elmes