Back to overview
Degraded
Issue affecting Agresso login
Jul 12 at 08:43am BST
Affected services
Business World (Agresso)
Resolved
Jul 25 at 09:05am BST
The issue affecting logging in to Agresso web services has now been resolved.
Affected services
Business World (Agresso)
Updated
Jul 25 at 08:21am BST
We have received reports of an Agresso login error: "Could not instate authenticator..." and are investigating.
Affected services
Business World (Agresso)
Updated
Jul 12 at 09:28am BST
The Agresso web server halted overnight, and has now been restarted. Agresso Desktop was unaffected during this time.
Affected services
Business World (Agresso)
Created
Jul 12 at 08:43am BST
We have received reports of an Agresso login error: "Could not instate authenticator..." and are investigating.
Affected services
Business World (Agresso)