Back to overview
Degraded
Issue affecting Teams desk phones (Yealink, etc)
Jul 27 at 11:19am BST
Affected services
Telephony
Resolved
Jul 27 at 01:09pm BST
This issue should now be resolved.
Affected services
Telephony
Created
Jul 27 at 11:19am BST
Microsoft appear to have an issue with their Teams SIP (Calling) Gateway. This is affecting any desk phones that are connected to Teams Calling. We will provide an update once we know more.
Affected services
Telephony