The wiki (Confluence) is currently unavailable
Resolved
Mar 22 at 02:33pm GMT
The Wiki (Confluence) is now only available when connected to the University's VPN. For information regarding how to connect your device to the VPN, please visit: http://go.bath.ac.uk/vpn
Affected services
Wiki
Updated
Sep 06 at 01:04pm BST
The Wiki (Confluence) is again currently only available when connected to the University's VPN. For information regarding how to connect your device to the VPN, please visit: http://go.bath.ac.uk/vpn
Affected services
Wiki
Updated
Sep 06 at 12:25pm BST
The Wiki (Confluence) is now once again available publicly.
Affected services
Wiki
Updated
Aug 25 at 09:45am BST
The Wiki (Confluence) is currently only available when connected to the University's VPN. For information regarding how to connect your device to the VPN, please visit: http://go.bath.ac.uk/vpn
Affected services
Wiki
Updated
Aug 25 at 09:01am BST
Confluence should now be back online.
Affected services
Wiki
Updated
Aug 24 at 04:31pm BST
Intermittent outages with the Wiki pages are being investigated currently. Updates to follow as soon as we have any further info.
Affected services
Wiki
Updated
Aug 24 at 03:54pm BST
Confluence should now be back online.
Affected services
Wiki
Updated
Aug 24 at 03:50pm BST
We are aware of the issue affecting Confluence, and will update this status once we know more.
Affected services
Wiki
Updated
Aug 24 at 11:42am BST
Confluence should now be back online.
Affected services
Wiki
Created
Aug 24 at 10:53am BST
We are aware of the issue affecting Confluence, and will update this status once we know more.
Affected services
Wiki