Back to overview
Degraded
Teams Calling Currently Unavilable for Directly Dialled Numbers
Sep 05 at 12:43pm BST
Affected services
Microsoft Teams
Telephony
Resolved
Sep 05 at 01:05pm BST
We have identified the issue and it has now been resolved.
Affected services
Microsoft Teams
Telephony
Created
Sep 05 at 12:43pm BST
We are aware of a problem with Teams Calling whereby users are unable to directly dial numbers or make outbound calls, we believe this is due to a change made by Microsoft and are working to resolve.
Affected services
Microsoft Teams
Telephony