Back to overview
Degraded
Network issues (Wi-Fi) in 10 East (SoM)
Sep 15 at 10:49am BST
Affected services
Network and Internet
Resolved
Sep 22 at 01:08pm BST
We resolved the issue Monday morning at 10:00am.
Affected services
Network and Internet
Created
Sep 15 at 10:49am BST
We are aware of network issues (Wi-Fi) in 10 East (SoM) and are investigating.
Affected services
Network and Internet