Back to overview
Degraded
Moodle enrolment issue
Sep 19 at 12:47pm BST
Affected services
Moodle
Resolved
Sep 22 at 01:32pm BST
This issue has now been resolved. If you are experiencing issues logging into Moodle, please contact the IT Service Desk.
Affected services
Moodle
Created
Sep 19 at 12:47pm BST
There are currently synchronisation issues between SAMIS and Moodle, which is preventing students from being automatically enrolled in their courses. TEL, who manage Moodle, are investigating the cause and will post further updates as they have them here: https://telbath.com/2023/09/12/12-sept-moodle-enrolment-issue/
Affected services
Moodle