Back to overview
Degraded
VPN Authentication Problems
Sep 28 at 01:23pm BST
Affected services
VPN
Resolved
Sep 28 at 01:50pm BST
A workaround is now in place if you were experiencing authentication problems when connecting to VPN please try again, if you continue to experience problems please log a support request go.bath.ac.uk/it-help
Affected services
VPN
Created
Sep 28 at 01:23pm BST
We are currently investigating an issue where users are receiving authentication errors when trying to connect to the VPN, we will update when we have further information.
Affected services
VPN