Back to overview
Degraded
Web Room Bookings (BORRS) is currently down
Oct 02 at 10:51am BST
Affected services
Software
Resolved
Oct 02 at 02:55pm BST
We have resolved this issue now. Apologies for any inconvenience caused.
Affected services
Software
Created
Oct 02 at 10:51am BST
Web Room Bookings (BORRS) is currently down, with a user limit reached message when logging in to the webpage. This is being investigated and we will update you further when we know more.
Affected services
Software