Back to overview
Degraded
Wake on Lan (WoL) Errors
Oct 09 at 09:58am BST
Affected services
Network and Internet
VPN
Resolved
Oct 09 at 10:01am BST
This issue has now been resolved.
Affected services
VPN
Network and Internet
Created
Oct 09 at 09:58am BST
We are aware some users are experiencing issues with WoL this morning and are receiving a message "Failed to request the wake-up. HTTP status code was 403 and content was: Your IP 123.34.56.789 is not allowed API access, we are investigating.
Affected services
VPN
Network and Internet