Back to overview
Degraded
Moodle running extremely slowly with some users unable to log in
Oct 09 at 12:43pm BST
Affected services
Moodle
Resolved
Oct 10 at 11:27am BST
This issue has now been solved.
Affected services
Moodle
Updated
Oct 10 at 10:33am BST
Unfortunately this issue has reoccurred, TEL / CLT are working with Moodle providers to resolve.
Affected services
Moodle
Updated
Oct 09 at 03:34pm BST
Moodle is now running normally but TEL / CLT and the provider are monitoring.
Affected services
Moodle
Updated
Oct 09 at 02:24pm BST
This issue has reoccurred and has been reported to TEL / CLT.
Affected services
Moodle
Updated
Oct 09 at 12:58pm BST
This issue has now been resolved.
Affected services
Moodle
Created
Oct 09 at 12:43pm BST
TEL are aware of the problem and are investigating the cause with the provider.
Affected services
Moodle