Back to overview
Degraded
Re:View / Panopto Scheduler currently unavailable
Nov 22 at 09:24am GMT
Affected services
Re:View (Panopto)
Resolved
Nov 22 at 11:26am GMT
This issue has now been resolved.
Affected services
Re:View (Panopto)
Created
Nov 22 at 09:24am GMT
We are aware of the problem and are investigating, recordings scheduled for today will take place as normal.
Affected services
Re:View (Panopto)